Monitoring New Deployment

Incident Report for Attachment Scanner

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 13:31 UTC

Monitoring

Our earlier deployment occurred successfully we're just adding an additional entry to make it easier for any customers that experience issues to note that a deployment occurred. If you think you're seeing issues related to this deployment please don't hesitate to contact us, we'll update this page if any customers experience issues.
Posted Mar 25, 2026 - 13:13 UTC
This incident affected: API (US, EU, AUS).